Bienvenido al foro de Aprende Cisco, si quieres participar regístrate como usuario dando clic en el botón Register en el menú de color azul, sigue las instrucciones para poder tener acceso con tu dirección de correo electrónico y contraseña.

You need to log in to create posts and topics.

Ejemplos de ACL Standard

Existen diversas situaciones en las que aplicamos ACLS standard, por ejemplo:

En ésta primer ACL, observamos el ejemplo de denegación de un único host en el R1 dando acceso a todo el tráfico entrante de la red (primera y segunda línea), se entra a la interfaz g0/0 para llamar la ACL identificándola como entrada.

R1(config)# access-list 1 deny host 192.168.10.10 
R1(config)# access-list 1 permit any
R1(config)# interface g0/0
R1(config-if)# ip access-group 1 in

R1(config-if)# ip access-group 1 inEn ésta segunda ACL se deniega únicamente el host 192.168.10.10 (primera línea) y se permite el resto de los host de esa misma subred (segunda línea), se coloca la ACL en la interfaz S0/0/0 identificada como salida.

R1(config)# access-list 1 deny host 192.168.10.10
R1(config)# access-list 1 permit 192.168.10.0 0.0.0.255
R1(config)# interface s0/0/0
R1(config-if)# ip access-group 1 out

¿Que te parecen éstos ejemplos? Un buen reto sería, intenta establecer una red aplicando éstos ejemplos pero en instrucción contraria, es decir; ahora en lugar de denegar, permite. Comenta aquí tus resultados.